Columbia Distributing - CTRS - Not showing Customers – Incident details

Omnitracs experiencing degraded performance

CTRS - Not showing Customers

Monitoring
Partial outage
Started 11 months ago

Affected

Office 365

Partial outage from 5:13 PM to 12:00 AM

Power Apps

Partial outage from 5:13 PM to 12:00 AM

Oregon Branches

Partial outage from 5:13 PM to 12:00 AM

Albany

Partial outage from 5:13 PM to 12:00 AM

Bend

Partial outage from 5:13 PM to 12:00 AM

Canby

Partial outage from 5:13 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Customers are now showing in the CTRS application, but users may need to close the app fully before seeing version 1.0.1.0. We will continue to monitor this issue closely.

  • Identified
    Identified

    I loaded the Karma Attributes file this morning at 10:30AM. Is this saying all customers are missing? Does it have anything to do with Karma Attributes file?

  • Investigating
    Investigating
    We are currently investigating this incident.