Columbia Distributing - Salesforce Storefront - Not retrieving Pricing. – Incident details

Omnitracs experiencing degraded performance

Salesforce Storefront - Not retrieving Pricing.

Resolved
Major outage
Started over 1 year agoLasted 35 minutes

Affected

Oregon Branches

Major outage from 2:06 AM to 2:41 AM

Albany

Major outage from 2:06 AM to 2:41 AM

Bend

Major outage from 2:06 AM to 2:41 AM

Canby

Major outage from 2:06 AM to 2:41 AM

Coos Bay

Major outage from 2:06 AM to 2:41 AM

The Dalles

Major outage from 2:06 AM to 2:41 AM

Updates
  • Resolved
    UTC
    Resolved

    Salesforce has been fully restored. Orders are now generating as expected. Thank you!

  • Investigating
    UTC
    Investigating

    Currently customers are unable to check in in Salesforce B2B, The Fridge. We are currently investigating the issue and will provide updates as soon as we have them.