Columbia Distributing - ADP - Desktop Version Down (Mobile App still functional) – Incident details

Omnitracs experiencing degraded performance

ADP - Desktop Version Down (Mobile App still functional)

Resolved
Operational
Started 11 months agoLasted 4 minutes

Affected

Oregon Branches

Operational from 8:19 PM to 8:23 PM

Albany

Operational from 8:19 PM to 8:23 PM

Bend

Operational from 8:19 PM to 8:23 PM

Canby

Operational from 8:19 PM to 8:23 PM

Coos Bay

Operational from 8:19 PM to 8:23 PM

The Dalles

Operational from 8:19 PM to 8:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.